php-5.3.14

Durante la serata i webserver LM Networks sono stati aggiornati alla versione 5.3.14 dell’interprete PHP.
La nuova release include aggiornamenti di sicurezza e bugfix rispetto alla versione 5.3.13 precedentemente in uso sui nostri sistemi.

CVE-2012-2122

Recentemente è stato scoperto il bug CVE-2012-2122 nel server database MySQL, utilizzato dalla maggior parte dei servizi di web hosting nel mondo ed anche sui sistemi LM Networks Srl. Tale bug consente ad un attaccante di accedere ai database MySQL senza bisogno di conoscere la password, aggirando così i controlli di accesso.

Tutti i sistemi LM Networks sono sicuri grazie all’aggiornamento alla versione 5.1.62 di MySQL, in cui il bug è già stato corretto, effettuato in maggio 2012.

Migrazione MySQL-5.0 > MySQL-5.1

Recentemente abbiamo completato la migrazione di tutti i server database MySQL di LM Networks Srl dalla versione 5.0 alla versione 5.1. La nuova generazione di MySQL consente di avere migliori performance e nuove funzionalità, mantenendo la compatibilità con il passato.

La migrazione dei nostri sistemi è stata effettuata durante la notte ed ha comportato un’interruzione parziale di alcuni servizi per circa 30 secondi.

roundcube-0.7.2

Il software webmail RoundCube Webmail è stato aggiornato all’ultima release stabile, 0.7.2-stable, che porta svariate correzioni alla precedente 0.6 ed introdurre diverse nuove funzionalità.

Apache webserver 2.2.22

Da oggi tutti i sistemi LM Networks sono stati aggiornati all’ultima release stabile del webserver Apache, versione 2.2.22. La migrazione è avvenuta durante la notte ed ha comportato un fermo parziale dei servizi web per circa 5 secondi.

php-5.3.10

Durante la serata i webserver LM Networks sono stati aggiornati alla versione 5.3.10 dell’interprete PHP.
La nuova release include aggiornamenti di sicurezza e bugfix rispetto alla versione 5.3.8 precedentemente in uso sui nostri sistemi.